Windows Management User Group

SQL 2012 SP3 Officially Supported By SCOM 2016

By Marnix Wolf

Smile

SCOM 2016 and SQL Server 2012x. No…
When SCOM 2016 was in preview, SQL Server 2012x was supported. But when SCOM 2016 (with UR#1) became General Available, the support for SQL Server 2012x was dropped, making the upgrade path of SCOM 2012 R2 UR#11 to SCOM 2016 UR#1 much harder, since most SCOM 2012 R2 environments are running SQL Server 2012x as back end.

It works but no support?
None the less, I successfully upgraded some SCOM 2012 R2 Management Groups to SCOM 2016 UR#1, even though the SQL backends were running SQL Server 2012 SP3 (or even earlier, like SP2/SP1). And in every case, the upgrade went well and the SCOM 2016 UR#1 MGs are running without a glitch.

In 99% of the cases, this approach (running SCOM 2016 outside the official supported configuration) is unwanted and strongly advised against doing. Because when something goes wrong and you contact Microsoft Support, you won’t be eligible for support. Period! No matter how ‘fat’ your support contract might be… Ouch!

SCOM 2016 loves SQL 2012 SP3 now!
Gladly this has changed. Since Microsoft realised that SQL Server 2012x is the ‘engine’ of many SCOM 2012 R2x environments, they tested SCOM …read more

Read more here:: Thoughts on OpsMgr and System Center 2012